Bug 1118864 - Migration Planning Guide mentions systemadm (from systemd-ui package) and no such package exists
Summary: Migration Planning Guide mentions systemadm (from systemd-ui package) and no ...
Keywords:
Status: CLOSED DUPLICATE of bug 1132306
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Migration_Planning_Guide
Version: 7.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Laura Bailey
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 18:25 UTC by Scott Dowdle
Modified: 2019-03-06 01:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-08 03:45:26 UTC


Attachments (Terms of Use)

Description Scott Dowdle 2014-07-11 18:25:42 UTC
The RHEL 7 Migration Planning Guide mentions "systemadm" on page 36 (of the PDF version).  Looking at Fedora, systemadm comes from the systemd-ui package which is not available (so far as I can tell) in RHEL7.

Comment 2 Laura Bailey 2014-12-08 03:45:26 UTC
Thanks for the report Scott; I've another bug (Bug 1132306) that reports the same issue, so closing this one as a duplicate. You can track its resolution over on Bug 1132306.

*** This bug has been marked as a duplicate of bug 1132306 ***


Note You need to log in before you can comment on or make changes to this bug.