Bug 111887 - SMP Kernel crashes using ICP or Intel RAID controllers
Summary: SMP Kernel crashes using ICP or Intel RAID controllers
Status: CLOSED DUPLICATE of bug 104520
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 09:03 UTC by Andreas Aretz
Modified: 2007-11-30 22:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Aretz 2003-12-11 09:03:42 UTC
Description of problem:
Using Intel SMP-Server systems (Intel SE7501BR2 or Intel SE7501HG2 
for example ) with an Intel or ICP RAID controller installed , the 
kernel crashes during reboot, shutdown or
executing 'cat/proc/scsi/gdth/0' !
Similar issue have been described in Bugzilla entries 
(#64778,66867,67145,76623) for legacy RH Linux products too !!!!


Version-Release number of selected component (if applicable):
kernel-2.4.21-4.ELsmp


How reproducible:
Every time


Steps to Reproduce:
1.Install RHEL 3 AS, boot and reboot the system via shutdown -r now
2.Install RHEL 3 AS, boot and shutdown the system
3.Execute cat /proc/scsi/gdth/0
  
Actual results:
Rebooting or shutting down the system let the system crash.
Last message : 'GDT: Flushing all host drives .. Starting timer : 0 0'
Executing 'cat /proc/scsi/gdth/0 (or ../1) crashes the system too !


Expected results:
No crash during reboot or shut down.
No crash executing /cat/proc/scsh/gdth/0 ( or ../1)


Additional info:
Similar issues have been described in Bugzilla (#64778,66867,67145,) 
for legacy RH Linux products too !!!!

Comment 1 Doug Ledford 2003-12-12 17:11:44 UTC

*** This bug has been marked as a duplicate of 104520 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.