Bug 1118878 - [RFE] Accommodate Network and Storage connectivity validation in Fencing Logic workflows
Summary: [RFE] Accommodate Network and Storage connectivity validation in Fencing Logi...
Keywords:
Status: CLOSED DUPLICATE of bug 1110176
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Andrew Cathrow
QA Contact: Shai Revivo
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 18:53 UTC by Scott Herold
Modified: 2016-02-10 19:21 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 20:26:29 UTC
oVirt Team: Infra
sherold: Triaged+


Attachments (Terms of Use)

Description Scott Herold 2014-07-11 18:53:20 UTC
Include network and storage connectivity validation when determining whether to fence a host or whether to pause fencing logic and prompt user for input.  Some validations will occur prior to fencing logic triggering, and some validations will be triggered within the fencing workflow based on the final feature design.

Comment 3 Scott Herold 2014-07-17 20:26:29 UTC

*** This bug has been marked as a duplicate of bug 1110176 ***


Note You need to log in before you can comment on or make changes to this bug.