Bug 1118880 - please rebuild wmdocker in rawhide to deactivate "obsoletes docker"
Summary: please rebuild wmdocker in rawhide to deactivate "obsoletes docker"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: wmdocker
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1055712
TreeView+ depends on / blocked
 
Reported: 2014-07-11 18:57 UTC by Matthew Miller
Modified: 2014-11-10 16:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-10 16:02:24 UTC


Attachments (Terms of Use)

Description Matthew Miller 2014-07-11 18:57:43 UTC
Description of problem:

The spec file contains:

# https://fedorahosted.org/fpc/ticket/341
# keep obsoletes for two release 20 and 21
%if !0%{?fedora} < 22
Obsoletes: docker <= 1.5-10
%endif

The package in Rawhide, which is now F22 after this week's branch, hasn't been rebuilt yet, so it was still built with %{fedora} = 21. Please bump the version number and rebuild.

(Alternately, of course, this entire block could be removed for rawhide and forward.)


Version-Release number of selected component (if applicable):

wmdocker-1.5-13.fc21.x86_64.rpm

Comment 1 Matthew Miller 2014-07-11 18:59:33 UTC
PS: Andreas, I can do this rebuild if you like. (And since it's low impact and in line with the plan, if I haven't heard from you in a week or so I probably will!)

Comment 2 Matthew Miller 2014-07-11 19:20:18 UTC
wait this should be for wmdocker, of course.

Comment 3 Matthew Miller 2014-11-10 16:02:24 UTC
built in f22 rawhide (as per comment #1, although it's been a little longer than a week)


Note You need to log in before you can comment on or make changes to this bug.