Bug 1118900 - child channels not show at activation key creation
Summary: child channels not show at activation key creation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: Server
Version: 2.1
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space27
TreeView+ depends on / blocked
 
Reported: 2014-07-11 20:47 UTC by Felipe Diefenbach
Modified: 2017-09-28 18:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-21 13:32:51 UTC


Attachments (Terms of Use)
print of screen (48.77 KB, image/png)
2014-07-11 20:47 UTC, Felipe Diefenbach
no flags Details

Description Felipe Diefenbach 2014-07-11 20:47:18 UTC
Created attachment 917431 [details]
print of screen

Description of problem:
after creating an activation key, the list of software channels that can connect to that activation key will not appear.

Version-Release number of selected component (if applicable):
spacewalk-pxt-2.1.60-1.fc19.noarch                        
spacewalk-config-2.1.5-1.fc19.noarch                      
spacewalk-repo-2.1-2.fc19.noarch                          
spacewalk-setup-2.1.14-1.fc19.noarch                      
spacewalk-backend-iss-export-2.1.56-1.fc19.noarch         
spacewalk-admin-2.1.2-1.fc19.noarch                       
spacewalk-grail-2.1.60-1.fc19.noarch                      
spacewalk-java-2.1.165-1.fc19.noarch                      
spacewalk-setup-postgresql-2.1.4-1.fc19.noarch            
spacewalk-backend-libs-2.1.56-1.fc19.noarch               
spacewalk-backend-server-2.1.56-1.fc19.noarch             
spacewalk-backend-package-push-server-2.1.56-1.fc19.noarch
spacewalk-sniglets-2.1.60-1.fc19.noarch                   
spacewalk-base-minimal-config-2.1.60-1.fc19.noarch        
spacewalk-backend-sql-2.1.56-1.fc19.noarch                
spacewalk-java-postgresql-2.1.165-1.fc19.noarch           
spacewalk-setup-jabberd-2.0.1-1.fc19.noarch               
spacewalk-backend-app-2.1.56-1.fc19.noarch                
spacewalk-backend-config-files-tool-2.1.56-1.fc19.noarch  
spacewalk-backend-applet-2.1.56-1.fc19.noarch             
spacewalk-backend-sql-postgresql-2.1.56-1.fc19.noarch     
rhn-org-httpd-ssl-key-pair-spacewalk.dbseller-1.0-1.noarch
spacewalk-remote-utils-2.1.3-1.fc19.noarch                
spacewalk-backend-tools-2.1.56-1.fc19.noarch              
spacewalk-monitoring-selinux-2.0.1-1.fc19.noarch          
spacewalk-backend-2.1.56-1.fc19.noarch                    
spacewalk-search-2.1.14-1.fc19.noarch                     
spacewalk-java-lib-2.1.165-1.fc19.noarch                  
spacewalk-backend-xml-export-libs-2.1.56-1.fc19.noarch    
spacewalk-backend-config-files-2.1.56-1.fc19.noarch       
spacewalk-backend-iss-2.1.56-1.fc19.noarch                
spacewalk-taskomatic-2.1.165-1.fc19.noarch                
spacewalk-branding-2.1.33-1.fc19.noarch                   
spacewalk-schema-2.1.51-1.fc19.noarch                     
spacewalk-common-2.0.1-1.fc19.noarch                      
spacewalk-monitoring-2.0.1-1.fc19.noarch                  
spacewalk-base-minimal-2.1.60-1.fc19.noarch               
spacewalk-doc-indexes-2.1.2-1.fc19.noarch                 
spacewalk-html-2.1.60-1.fc19.noarch                       
spacewalk-postgresql-2.0.1-1.fc19.noarch                  
spacewalk-java-config-2.1.165-1.fc19.noarch               
spacewalk-backend-config-files-common-2.1.56-1.fc19.noarch
spacewalk-base-2.1.60-1.fc19.noarch                       
spacewalk-jpp-workaround-2.1.2-1.fc19.noarch              
spacewalk-selinux-2.0.1-1.fc19.noarch                     
spacewalk-utils-2.1.27-1.fc19.noarch                      
spacewalk-backend-xmlrpc-2.1.56-1.fc19.noarch             
spacewalk-certs-tools-2.1.6-1.fc19.noarch                 


How reproducible:


Steps to Reproduce:
1 - created repository with the packages fedora
2 - created repository with the packages spacewalk client
3 - channel created with the gpg key and ssociados the repositories of previously created channel
4 - run spacewalk-repo-sync command
5 - created authentication key
6 - selected tab definition of available channels (child channels)
7 - the box does not display any information

Actual results:
the box does not display any information

Expected results:
bring up the list of channels

Additional info:

Comment 1 Jan Dobes 2016-03-21 13:32:51 UTC
I cannot see this behavior on spacewalk nightly. The overall look of WebUI changed since 2.1. If this bug persists for you on current Spacewalk release, please reopen it.

Comment 2 Eric Herget 2017-09-28 18:09:10 UTC
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.


Note You need to log in before you can comment on or make changes to this bug.