Bug 111891 - i386 version of missing in x86_64 channes
Summary: i386 version of missing in x86_64 channes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 10:33 UTC by David Juran
Modified: 2014-03-17 02:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 19:57:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Juran 2003-12-11 10:33:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
The i386 version of libxml2 is missing from the x86_64 channel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run a program linked with libxml2 on a i386
2. watch it fail

    

Additional info:

Comment 3 Göran Uddeborg 2004-01-21 13:13:03 UTC
In addition, trying to use the packages from the i386 version will
fail for the libxml2-devel subpackage since the binary
/usr/bin/xml2-config exists for both architectures.

Comment 4 Bill Nottingham 2005-03-02 19:57:07 UTC
This is fixed in U4.


Note You need to log in before you can comment on or make changes to this bug.