Bug 1119 - Default help popup too narrow, too tall.
Default help popup too narrow, too tall.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-11 12:04 EST by swear
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-08 14:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description swear 1999-02-11 12:04:53 EST
1) The default help windows always come up too narrow,
requiring awkward
window resising to read. 2) The window can't be shorted to a
reasonable
size so that it can be placed below the linuxconf window and
scrolled
while working in the linuxconf window.  These would be
design bugs, but
it seems there was no design of some of these usability
issues.

Boy, this help system needs help.  It looks like I submitted
the same thing several times yesterday, but I didn't.  I did
have to enter my password about three times per bug.  Could
it be that you need to say "don't bother using without
cookies"?
Comment 1 David Lawrence 1999-04-08 14:24:59 EDT
Thank you for your suggestions. They have been noted and will be
considered for the next release of Red Hat Linux.

Note You need to log in before you can comment on or make changes to this bug.