Bug 1119026 - system-config-language tries to install kde-l10n-nl should be kde-i18n-Dutch
Summary: system-config-language tries to install kde-l10n-nl should be kde-i18n-Dutch
Keywords:
Status: CLOSED DUPLICATE of bug 1170730
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-language
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 09:20 UTC by rob.verduijn
Modified: 2014-12-13 09:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-13 09:00:15 UTC


Attachments (Terms of Use)

Description rob.verduijn 2014-07-13 09:20:55 UTC
Description of problem:

When using kde as a desktop and switching the system language with system-config-language to ducth it tries to install the kde-l10n-nl package which does not exist.
The package kde-i18n-Dutch does exist
(Dutch is the name of the language spoken in the Netherlands which has country code nl)
Version-Release number of selected component (if applicable):


How reproducible:
install fedora 20 defaults except for the desktop, choose the kde desktop
set system language to US English
set install language to US English
Steps to Reproduce:
1. log in as root
2. start system-config-language
3. set default language to 'Dutch (Netherlands)'
4. click OK
5. system-config-language will now try to install 'kde-l10n-nl' package which is missing
6. click ok/next/whatwever to proceed untill all the popups are gone again
7. start system-config-language again
8. note that it is set to dutch

And why does it try to install kde 3.5 language packs in a kde 4 environment ?

Actual results:
does not install the package

Expected results:
should install the propper package

Additional info:

Comment 1 Piotr Drąg 2014-12-13 09:00:15 UTC

*** This bug has been marked as a duplicate of bug 1170730 ***


Note You need to log in before you can comment on or make changes to this bug.