Bug 1119044 - [abrt] WARNING: CPU: 2 PID: 20958 at lib/dma-debug.c:593 debug_dma_assert_idle+0x1a4/0x220()
Summary: [abrt] WARNING: CPU: 2 PID: 20958 at lib/dma-debug.c:593 debug_dma_assert_idl...
Keywords:
Status: CLOSED DUPLICATE of bug 1059564
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:eff50a4acd9131703f39108e41b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 14:44 UTC by Jared Smith
Modified: 2014-07-14 12:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-14 12:43:46 UTC


Attachments (Terms of Use)
File: dmesg (179.43 KB, text/plain)
2014-07-13 14:44 UTC, Jared Smith
no flags Details

Description Jared Smith 2014-07-13 14:44:37 UTC
Description of problem:
Resumed from suspend and saw this alert

Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 2 PID: 20958 at lib/dma-debug.c:593 debug_dma_assert_idle+0x1a4/0x220()
i915 0000:00:02.0: DMA-API: cpu touching an active dma mapped cacheline [cln=0x0000000004f28d00]
Modules linked in: fuse xt_CHECKSUM tun xt_addrtype ipt_MASQUERADE dm_thin_pool dm_persistent_data dm_bio_prison libcrc32c loop ccm nf_conntrack_tftp nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep iTCO_wdt iTCO_vendor_support arc4 vfat fat x86_pkg_temp_thermal coretemp kvm_intel kvm uvcvideo iwlmvm videobuf2_vmalloc microcode videobuf2_memops mac80211 videobuf2_core v4l2_common videodev media joydev serio_raw iwlwifi cfg80211 btusb lpc_ich mfd_core bluetooth i2c_i801 shpchp snd_hda_codec_realtek snd_hda_codec_generic snd_hda_codec_hdmi snd_hda_intel wmi snd_hda_controller snd_hda_codec snd_hwdep snd_seq snd_seq_device thinkpad_acpi snd_pcm tpm_tis rfkill tpm snd_timer snd i2c_designware_platform i2c_designware_core soundcore mei_me mei binfmt_misc ec_sys sunrpc dm_crypt uas usb_storage hid_logitech_dj crct10dif_pclmul i915 crc32_pclmul crc32c_intel i2c_algo_bit drm_kms_helper ghash_clmulni_intel e1000e drm ptp i2c_core pps_core video
CPU: 2 PID: 20958 Comm: abrt-action-ins Not tainted 3.16.0-0.rc4.git2.1.fc21.x86_64 #1
Hardware name: LENOVO 20A7002QUS/20A7002QUS, BIOS GRET37WW (1.14 ) 05/08/2014
 0000000000000000 00000000a2ecc55b ffff88020de8bc58 ffffffff81807d5c
 ffff88020de8bca0 ffff88020de8bc90 ffffffff8109b3ed ffff880211167fa0
 ffff88020eb256c0 00007fb27a0d2000 ffffea00040cafc0 ffff88011a47ae80
Call Trace:
 [<ffffffff81807d5c>] dump_stack+0x4d/0x66
 [<ffffffff8109b3ed>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8109b46c>] warn_slowpath_fmt+0x5c/0x80
 [<ffffffff810ff7dd>] ? trace_hardirqs_on+0xd/0x10
 [<ffffffff81415b84>] debug_dma_assert_idle+0x1a4/0x220
 [<ffffffff811f3d85>] do_wp_page+0xe5/0x970
 [<ffffffff811f6cac>] handle_mm_fault+0x8ec/0xfd0
 [<ffffffff81064379>] __do_page_fault+0x239/0x620
 [<ffffffff813f44cb>] ? trace_hardirqs_on_thunk+0x3a/0x3f
 [<ffffffff810242de>] ? native_sched_clock+0x2e/0xb0
 [<ffffffff81024369>] ? sched_clock+0x9/0x10
 [<ffffffff810e1e05>] ? local_clock+0x25/0x30
 [<ffffffff8181259c>] ? retint_swapgs+0x13/0x1b
 [<ffffffff81064782>] do_page_fault+0x22/0x30
 [<ffffffff81813a78>] page_fault+0x28/0x30

Potential duplicate: bug 1059564

Comment 1 Jared Smith 2014-07-13 14:44:41 UTC
Created attachment 917627 [details]
File: dmesg

Comment 2 Josh Boyer 2014-07-14 12:43:46 UTC

*** This bug has been marked as a duplicate of bug 1059564 ***


Note You need to log in before you can comment on or make changes to this bug.