Bug 1119047 - Input mode is reset to "Direct input"
Summary: Input mode is reset to "Direct input"
Keywords:
Status: CLOSED DUPLICATE of bug 1119967
Alias: None
Product: Fedora
Classification: Fedora
Component: mozc
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 15:09 UTC by Takehiko Abe
Modified: 2014-07-21 15:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-21 15:16:29 UTC


Attachments (Terms of Use)

Description Takehiko Abe 2014-07-13 15:09:23 UTC
Input mode is reset to "Direct input" on a new gnome session.

ibus-mozc-1.15.1814.102-1.fc20.x86_64
mozc-1.15.1814.102-1.fc20.x86_64

Comment 1 Yohei Yukawa 2014-07-20 15:21:05 UTC
Hi Takehiko.

Please refer to my comment in Bug 1119967.

Thanks.

Comment 2 Takehiko Abe 2014-07-21 15:16:29 UTC

*** This bug has been marked as a duplicate of bug 1119967 ***


Note You need to log in before you can comment on or make changes to this bug.