Bug 1119050 - DNS over SSL does NOT work - no connectivity
Summary: DNS over SSL does NOT work - no connectivity
Keywords:
Status: CLOSED DUPLICATE of bug 1109292
Alias: None
Product: Fedora
Classification: Fedora
Component: dnssec-trigger
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 15:47 UTC by Moez Roy
Modified: 2014-07-14 07:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-14 07:19:20 UTC


Attachments (Terms of Use)

Description Moez Roy 2014-07-13 15:47:37 UTC
@ https://fedoraproject.org/wiki/Test_Day:2012-12-11_Network_Manager_and_DNSSEC

it says to do:

sudo yum install dnssec-trigger

sudo systemctl enable dnssec-triggerd.service

sudo systemctl enable unbound.service

sudo reboot

Then to get DNS over SSL @

https://fedoraproject.org/wiki/QA:Testcase_DNS-over-SSL 

it says to do:

sudo iptables -A OUTPUT -o lo -j ACCEPT
sudo iptables -A OUTPUT -p tcp --dport 53 -j DROP
sudo iptables -A OUTPUT -p udp --dport 53 -j DROP

Then we are supposed to click on re-probe.

Comment 1 Moez Roy 2014-07-13 15:53:46 UTC
there is no connectivity after following the above steps.

Comment 2 Tomáš Hozza 🤓 2014-07-14 07:19:20 UTC
Hi.

Thank you for the report and pointing out the test-case. We know that there is
some issue in dnssec-trigger causing it not to setup fall-back DNS servers over
SSL.

Closing as duplicate of Bug #1109292

*** This bug has been marked as a duplicate of bug 1109292 ***


Note You need to log in before you can comment on or make changes to this bug.