Bug 111907 - update agent fails to recognize XFree86 as already installed
update agent fails to recognize XFree86 as already installed
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2003-12-11 10:19 EST by Troy
Modified: 2007-04-18 13:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-24 17:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Troy 2003-12-11 10:19:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)

Description of problem:
I run the udate agent. It list many XFree 86 packages as needing to be
installed (mainly fonts and the likes). I run the update. An error
message comes up that states, "Warning  Test install failed because of
package conflicts: package XFree86-4.2.1-23 is already installed"

How do I get the update agent to recognize the XFree86 packages that
are already installed when I launch the update agent? Thanks. Troy Large

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.click on the update agent icon
2.click on "launch Up2date"
3.click on "forward" (which is done twice)
4. click on "select all packages" (many XFree86 packages are listed)
5. click on "forward"

Actual Results:  After some grinding, the warning message "test
install failed because of package conflicts : package XFree86-4.2.1-23
is already installed" comes up

Expected Results:  a) it should not show the XFree86 packages as
needing updated to start with....????

Additional info:

A security thing came out, not long ago, over XFree86. I updated at
that time, got the packages loaded, then it went to install and froze
up half way through the install part (top bar went to 100%, then it
froze so bottom bar never did reach 100%, or any % for that matter).
Had this problem ever sense.

Note You need to log in before you can comment on or make changes to this bug.