Bug 1119201 - MPR: outdated 'Differences between AMQP 0-10 and AMQP 1.0'
Summary: MPR: outdated 'Differences between AMQP 0-10 and AMQP 1.0'
Keywords:
Status: VERIFIED
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Programming_Reference
Version: Development
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: mmurray
QA Contact: Eric Sammons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 09:11 UTC by Valiantsina Hubeika
Modified: 2019-02-08 14:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 19948, Messaging Programming Reference-3-1 Build Date: 25-03-2014 18:49:58 Topic ID: 13327-592066 [Latest]
Last Closed:


Attachments (Terms of Use)

Description Valiantsina Hubeika 2014-07-14 09:11:54 UTC
Title: Differences between AMQP 0-10 and AMQP 1.0

Describe the issue:

1. There is an outdated content that describes AMQP 1.0 support in the future, e.g. sentences like 'The current version of Red Hat Enterprise Messaging supports AMQP 0-10, a previous version of the standard.', 'The MRG-M broker is an "AMQP 0-10" broker that will, in the near future, provide protocol support for both AMQP 0-10 and AMQP 1.0.' and other.

Please check the whole section 1.5 .

2. spelling mistake in 'It does not rules them out either.': "rules" contains redundant "s".

Comment 2 Valiantsina Hubeika 2014-08-07 18:57:42 UTC
verified


Note You need to log in before you can comment on or make changes to this bug.