Bug 11193 - Missing eth0 on a KII 6 - 400
Summary: Missing eth0 on a KII 6 - 400
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 10:36 UTC by cealmeida
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 11:51:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cealmeida 2000-05-03 10:36:43 UTC
I've upgraded from 6.1 to 6.2.
I have a ne_2K-pci NIC
When using 6.1, the network card works fine and ifconfig reports lo and
eth0
When using 6.2 ifconfig only shows lo
I've tried Netconfig and Linuxconf but I can't ping anything except
localhost: "Network unreachable"
I've checked /proc/pci and the board is present.

Thanks in advance

Comment 1 SB 2000-05-15 11:39:59 UTC
This I assume is a module? I've always had problems like that and typically it's
almost always configuration.  Check your /etc/modules.conf and make sure the
correct alias for your driver is present.  If it is then try using modprobe to
load the driver and also try depmod -a to make sure it is looking in the right
place for you modules.  If it is searching through a directory of older modules
you should get errors about undefined symbols etc from depmod -a.

-Stan Bubrouski

Comment 2 cealmeida 2000-05-15 11:51:59 UTC
The problem was dued to an incomplete upgrade.
upload.log had a error message about the kernel upgrage from 2.12 to 2.14-0.5
I upgraded to 2.2.14-12 and eth0 startted working.
Thanks for your help.
Carlos Almeida


Note You need to log in before you can comment on or make changes to this bug.