Bug 111937 - Did not detect the correct resolution for my monitor.
Did not detect the correct resolution for my monitor.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i586 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-11 14:29 EST by dynamicbox
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 11:48:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dynamicbox 2003-12-11 14:29:42 EST
Description of problem:


When I installed Fedora on my system it did not detect the correct
resolution for my monitor. When I rebooted fedora for the first time
after installation, my screen when crazy. There should be a way to set
the resolution during install like the regular redhat installation. My
monitor is a Acer 7156s 15 inch monitor.
Comment 1 Jeremy Katz 2004-02-10 17:13:32 EST
Did you set the monitor when prompted during the installation?
Comment 2 dynamicbox 2004-02-17 16:26:21 EST
I was never promted during installation. There isn't a place to set it.
Comment 3 Jeremy Katz 2004-02-17 18:10:17 EST
The monitor should get asked for right after the mouse...  did this
not happen?  What type of installation?
Comment 4 dynamicbox 2004-02-17 18:13:44 EST
Nope, I have installed fecora core 1 over and over on many different 
computers and it never mentions anything about the monitor. Also, I 
tried fedora 2test1 and had the same problem. 
Comment 5 dynamicbox 2004-02-18 23:56:51 EST
I just ran fefora core 1 install again just t make sure that I didn't
miss anything. I did not see anything about setting up the video or
the monitor after the mouse screen where you claim it should be.
Comment 6 virgil 2004-02-19 17:53:16 EST
same with me, ACER AL1931 no questioning for Monitor during install.
After installation only 1024 availible. Installed Nvidia Gforce driver
then everything was ok. Card: Gforce 2 Elsa Gladiac
Comment 7 dynamicbox 2004-02-21 22:31:58 EST
Ok, it does dix the problem if I use a Geforce 2 video card. However,
I have tried to install fedora on lots of systems like Dell optiplex,
IBM GL series, compaq presarios and I have the same problem. So this
isn't an issue with just one brand of video card.
Comment 8 dynamicbox 2004-03-07 12:49:11 EST
Ok, I tried the text install and it says that it finds my Acer 7156s 
monitor. The problem is that this monitor does not run at 1024x768 
and fedora keeps setting it to do so. It needs to be 800x600
Comment 9 Shawn Zivontsis 2004-03-15 07:37:28 EST
Im having same problem, but im running it in nested Microsoft Virtual
PC 2004, with simulated drivers. my real card is NVIDIA RIVA TNT2 pro,
my moniter is IBM 6547 (its an old one, but it gets to 1280x1024)- the
simulated card is S3Trio3 i beleave, and the simulated moniter is
generic with default settings. however, in any graphic interface, the
colors go whacked out and the resolution warps to about 1600 X 600

Virtual PC is showing me the exact settings.
guest operating system= N/A
vertual machine additions= N/A
Processor= INTEL PENTIUM 4 CLASS
Proc. Features= MMX SSE2
Video Mode=     SVGA, 1600,600,8 (when in a GUI)
Video Mode=Text Mode, 640,400,0 (when in a prompt)

RAM 128MB
VIDEO RAM 8MB
Code Cache= 2MB
total 138MB

IDE Controller
Reads 67.8MB
Writes 28.4 MB

Ethernet Controller
READ  616.6kb
WRITE 537 bytes

Video Frame Rate
IN GUI's: 49-51
In promt 46-52
Comment 10 Shawn Zivontsis 2004-03-15 07:43:43 EST
o yea and at first the xfree86 config worked now it dosent, after i
set the res to 640,480,millions of colors. even before that, startx
could not find my moniter.
Comment 11 dynamicbox 2004-03-16 15:19:50 EST
Dam, this is really getting frustrating. I really want to use Fedora
but   it still keeps setting the rez for my monitor incorrectly. Whay
can't I set it manually during install like redhat Linux 9 used to. In
redhat 9 installation it would finish installing all the necessary
packages and then ask what kind of video card you had and also what
resolution to run at. If Fedora had this option then there wouldn't be
a problem. Why was it removed!?
Comment 12 dynamicbox 2004-04-15 14:21:29 EDT
    Ok, it has been over two months now since I have heard anything
about someone trying to fix this bug. Is anyone trying to do anything
with this or am I waisting my time writing about it? Fedora linux
still will not get the correct resolution for my monitor. I have tried
fedora 1 test 2.1 and test 2.2 and the same thing happens. I have also
tested it on other computers using the same monitor. I guess I will
have to start using a different Linux distro since Fedora does not
work right.
Comment 13 dynamicbox 2004-06-17 22:34:34 EDT
I finally had a break through today!!!!!!!
I noticed in graphical mode if I get to the part where it asks how to
partion the hard drive and I then hit back to where the monitor set up
screen should have been it then appears. Why is this? This is
definatley something that someone who knows nothing about computers
would have been able to figure out. Please fedora team fix this. :)
Comment 14 Jeremy Katz 2004-10-05 11:48:15 EDT
This is no longer an issue as we don't show the monitor selection
during installation anymore.

Note You need to log in before you can comment on or make changes to this bug.