Bug 1119481 - networkd: bridge - MACAddress .netdev - restored
Summary: networkd: bridge - MACAddress .netdev - restored
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 21:21 UTC by poma
Modified: 2014-07-15 17:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-15 16:28:01 UTC


Attachments (Terms of Use)
sd-nd 215-6.git99f9dd8.20140714 kver-3.16.0-0.rc5.git0.1 (8.17 KB, text/plain)
2014-07-14 21:21 UTC, poma
no flags Details
sd-nd 215-5.git7c1cff4.20140714 kver-3.16.0-0.rc5.git0.1 OK (8.38 KB, text/plain)
2014-07-15 04:24 UTC, poma
no flags Details
sd-nd 215-7.gitafc7b1b.20140715 kver -3.16.0-0.rc5.git0.1 (12.22 KB, text/plain)
2014-07-15 06:36 UTC, poma
no flags Details
networkd netdev bridge restore mac (875 bytes, patch)
2014-07-15 16:26 UTC, poma
no flags Details | Diff
journal 215-14 git30632d9 & restore bridge mac (8.03 KB, text/plain)
2014-07-15 16:27 UTC, poma
no flags Details

Description poma 2014-07-14 21:21:15 UTC
Created attachment 917986 [details]
sd-nd 215-6.git99f9dd8.20140714 kver-3.16.0-0.rc5.git0.1

Doesn't pick out MACAddress from .netdev.

This works with version specified in 
https://bugzilla.redhat.com/show_bug.cgi?id=1119347

Comment 1 poma 2014-07-15 04:24:20 UTC
Created attachment 918054 [details]
sd-nd 215-5.git7c1cff4.20140714 kver-3.16.0-0.rc5.git0.1 OK

Comment 2 poma 2014-07-15 04:26:01 UTC
(In reply to poma from comment #0)
...
> This works with version specified in 
> https://bugzilla.redhat.com/show_bug.cgi?id=1119347

https://bugzilla.redhat.com/attachment.cgi?id=918054

Comment 3 poma 2014-07-15 06:36:07 UTC
Created attachment 918064 [details]
sd-nd 215-7.gitafc7b1b.20140715 kver -3.16.0-0.rc5.git0.1

Comment 4 poma 2014-07-15 06:42:18 UTC
The issue is the same with 215-7.gitafc7b1b.20140715, even with original ifnames.
Doesn't pick out MACAddress from .netdev.

Comment 5 poma 2014-07-15 16:26:10 UTC
Created attachment 918197 [details]
networkd netdev bridge restore mac

Comment 6 poma 2014-07-15 16:27:34 UTC
Created attachment 918198 [details]
journal 215-14 git30632d9 & restore bridge mac

Comment 7 poma 2014-07-15 17:55:54 UTC
Thanks Tom.


Note You need to log in before you can comment on or make changes to this bug.