Bug 11195 - qt.[c]sh have incorrect qt version in QTDIR
Summary: qt.[c]sh have incorrect qt version in QTDIR
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 14:03 UTC by Oren Tirosh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-05 13:50:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oren Tirosh 2000-05-03 14:03:01 UTC
The files /etc/profile.d/qt.[c]sh in version 2.1.0 set QTDIR to
/usr/lib/qt-2.0.1

Suggested solution: Instead of including them in the .spec as separate
sources generate them on the fly using << and use the %{version} macro.

Comment 1 Bernhard Rosenkraenzer 2000-05-05 13:50:59 UTC
Thanks, fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.