Bug 1119606 - The name of "ovirt-node-plugin-vdsm" is incorrect
Summary: The name of "ovirt-node-plugin-vdsm" is incorrect
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.5
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
: 3.5.0
Assignee: Douglas Schilling Landgraf
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 06:52 UTC by cshao
Modified: 2016-02-10 19:39 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-03 11:05:01 UTC
oVirt Team: Node


Attachments (Terms of Use)
ovirt-node-plugin-vdsm (11.10 KB, image/png)
2014-07-15 06:52 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31428 master MERGED edit-node: Identify packages with * in --install Never

Description cshao 2014-07-15 06:52:21 UTC
Created attachment 918065 [details]
ovirt-node-plugin-vdsm

Description of problem:
Enter plugins menu, the name of "ovirt-node-plugin-vdsm" is incorrect and too long that some menus are covered.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.5.0.ovirt35.20140707.el6.iso
ovirt-node-3.1.0-0.0.master.20140707.git2f40d75.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install ovirt-node-iso-3.5.0.ovirt35.20140707.el6.iso correctly
2. Enter plugins menu
3. Focus on ovirt-node-plugin-vdsm
4. Please see attachment for more details.

Actual results:
Enter plugins menu, the name of "ovirt-node-plugin-vdsm" is too long that some menus are covered.

Expected results:
Just show ovirt-node-plugin-vdsm is enough

Additional info:
# rpm -qa | grep ovirt-node-plugin
ovirt-node-plugin-vdsm-0.1.2-3.el6.noarch

Comment 1 Douglas Schilling Landgraf 2014-08-06 18:52:11 UTC

*** This bug has been marked as a duplicate of bug 1105272 ***

Comment 2 Fabian Deutsch 2014-12-03 11:05:01 UTC
It will turn up in the next oVirt Node build


Note You need to log in before you can comment on or make changes to this bug.