Bug 1119664 - Extending thin provisioning disks should not rely on racy isLocked()
Summary: Extending thin provisioning disks should not rely on racy isLocked()
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.4.1
Assignee: Nir Soffer
QA Contact: Aharon Canan
URL:
Whiteboard: storage
: 1136278 (view as bug list)
Depends On: 1119025
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 09:07 UTC by rhev-integ
Modified: 2019-04-28 09:27 UTC (History)
17 users (show)

Fixed In Version: vdsm-4.14.7-7.el6ev
Doc Type: Bug Fix
Doc Text:
Clone Of: 1119025
Environment:
Last Closed: 2014-08-05 08:25:44 UTC
oVirt Team: Storage


Attachments (Terms of Use)
vdsm.log (6.73 MB, text/x-log)
2014-07-24 09:01 UTC, Gal Amado
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 29854 None None None Never
oVirt gerrit 29981 ovirt-3.5 MERGED mailbox: Remove fatal, uneeded, and racy check Never
oVirt gerrit 29982 None None None Never

Comment 1 Gal Amado 2014-07-24 09:01:43 UTC
Created attachment 920468 [details]
vdsm.log

Comment 2 Gal Amado 2014-07-24 09:04:17 UTC
Verified on vdsm-4.14.11-1.el6ev.x86_64
using dd.fake script as explained in https://bugzilla.redhat.com/1119226

Comment 3 Eyal Edri 2014-08-05 08:25:44 UTC
all these bugs were fixed and released as part of 3.4.1,
and weren't closed since they weren't included in any errata.
closing as current release.

Comment 4 Nir Soffer 2014-09-02 17:42:46 UTC
*** Bug 1136278 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.