Bug 1119666 - [TestCaseRun | Add bug] The added jira bugs don't display in the case run but actually they are added in the xml file.
Summary: [TestCaseRun | Add bug] The added jira bugs don't display in the case run but...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: TCMS
Classification: Other
Component: Application
Version: 3.8.9
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.8.10
Assignee: jianchen
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 09:09 UTC by Tingting Zhao
Modified: 2016-04-18 10:33 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-21 08:57:27 UTC


Attachments (Terms of Use)

Description Tingting Zhao 2014-07-15 09:09:45 UTC
Description of problem:
As subject

Version-Release number of selected component (if applicable):
v3.8.9-1 on test server

How reproducible:
100%

Steps to Reproduce:
1.open the test run:https://tcms-test.app.eng.nay.redhat.com/run/141243/
2.add jira bugs :TCMS-221 and save it.
Then check the results.

Actual results:
after saving the bug,it has no warning and the jira bug does not display in the case run.But when exporting to xml file,you can find the TCMS-221 listed  in the xml file.

Expected results:
The jira bug should list in both the case run and xml file.

Additional info:

Comment 1 Xu Lei 2014-07-16 08:12:44 UTC
missing 'JIRA' configuration in test_case_bug_systems table. it is not a bug and eng-ops will make sure add 'JIRA' into database when v3.8.9 deploy.

Comment 2 Xu Lei 2014-07-16 08:13:51 UTC
already confirm it with tzhao.

Comment 3 Tingting Zhao 2014-07-21 08:57:27 UTC
Verify this in the deploy testing,and close it now.


Note You need to log in before you can comment on or make changes to this bug.