Bug 1119705 - If two hosts have engine status 'vm not running on this host' ha agent not start vm automatically
Summary: If two hosts have engine status 'vm not running on this host' ha agent not st...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-ha
Version: 3.4.0
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: 3.4.3
Assignee: Jiri Moskovcak
QA Contact: Artyom
URL:
Whiteboard: sla
: 1142127 (view as bug list)
Depends On: 1093638
Blocks: 1097855
TreeView+ depends on / blocked
 
Reported: 2014-07-15 10:23 UTC by rhev-integ
Modified: 2016-02-10 20:16 UTC (History)
12 users (show)

Fixed In Version: ovirt-hosted-engine-ha-1.1.6-1.el6ev
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 1.1.6 Highlights and important bug fixes: Fixes this bug, bug #1147410 and bug #1147411
Clone Of: 1093638
Environment:
Last Closed: 2014-10-27 22:47:01 UTC
oVirt Team: SLA


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1722 normal SHIPPED_LIVE ovirt-hosted-engine-ha bug fix update 2014-10-28 02:46:52 UTC
oVirt gerrit 30025 master MERGED added EngineStarting state Never
oVirt gerrit 30026 ovirt-hosted-engine-ha-1.1 MERGED added EngineStarting state Never
oVirt gerrit 30027 ovirt-hosted-engine-ha-1.2 MERGED added EngineStarting state Never
oVirt gerrit 31515 ovirt-hosted-engine-ha-1.1 MERGED try to start the vm even if other hosts have the same score Never

Comment 2 Artyom 2014-08-17 16:20:19 UTC
Checked on ovirt-hosted-engine-ha-1.1.5-1.el6ev.noarch.
Exactly the same reason as in https://bugzilla.redhat.com/show_bug.cgi?id=1093638.

Comment 4 Sandro Bonazzola 2014-09-05 08:55:05 UTC
Re-targeted to 3.4.4 since it has been moved to that release.
Jiri, looks like all the patches have been merged, shouldn't this be in modified?

Comment 5 Martin Sivák 2014-09-17 09:14:45 UTC
*** Bug 1142127 has been marked as a duplicate of this bug. ***

Comment 7 Artyom 2014-10-05 12:17:33 UTC
Verified on ovirt-hosted-engine-ha-1.1.6-1.el6ev

Comment 9 errata-xmlrpc 2014-10-27 22:47:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-1722.html


Note You need to log in before you can comment on or make changes to this bug.