Bug 1119752 - [RFE] Introduce an rpm to install the pulp repo file
Summary: [RFE] Introduce an rpm to install the pulp repo file
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Pulp
Classification: Retired
Component: user-experience
Version: 2.4 Beta
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
: ---
Assignee: pulp-bugs
QA Contact: pulp-qe-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 12:36 UTC by Brian Bouterse
Modified: 2015-02-28 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-19 01:18:30 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Pulp Redmine 239 None None None Never

Description Brian Bouterse 2014-07-15 12:36:28 UTC
This RFE is requesting that at least one RPM be created to install the Pulp repo file for a user. This is a common practice and should be similar to how EPEL does it [0]. Two RPMs could be made, one for the stable repo, and one for the beta repo.

[0]:  http://fedoraproject.org/wiki/EPEL/FAQ#howtouse

Comment 1 Brian Bouterse 2015-02-19 01:18:30 UTC
Moved to https://pulp.plan.io/issues/239


Note You need to log in before you can comment on or make changes to this bug.