Bug 1119762 - Neutron DHCP and LBaaS agent are dead after installation
Summary: Neutron DHCP and LBaaS agent are dead after installation
Keywords:
Status: CLOSED DUPLICATE of bug 1119619
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ga
: 5.0 (RHEL 6)
Assignee: Miguel Angel Ajo
QA Contact: Ofer Blaut
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 12:57 UTC by Ofer Blaut
Modified: 2016-04-26 14:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-15 13:19:29 UTC


Attachments (Terms of Use)
answer file (15.44 KB, application/x-troff-man)
2014-07-15 12:57 UTC, Ofer Blaut
no flags Details

Description Ofer Blaut 2014-07-15 12:57:19 UTC
Created attachment 918158 [details]
answer file

Description of problem:

Neutron DHCP and LBaaS agent are dead after installation  on distributed system 

Controller + Networker +  2 computes

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.provision host with RHEL 6.5 
2.configure repo 
3.run yum update
4.install packstack with attached answer file ( VXLAN + ML2 +LBaaS )
5. check openstack status on networker  

Actual results:


[root@puma05 ~]# exec /usr/bin/neutron-dhcp-agent --log-file /var/log/neutron/dhcp-agent.log --config-file /usr/share/neutron/neutron-dist.conf --config-file /etc/neutron/neutron.conf --config-file /etc/neutron/dhcp_agent.ini

/usr/lib/python2.6/site-packages/amqp/channel.py:599: DeprecationWarning: auto_delete exchanges has been deprecated
  'auto_delete exchanges has been deprecated'))
Expected results:


Additional info:


reboot helps

Comment 1 Ihar Hrachyshka 2014-07-15 13:08:41 UTC
Probably a duplicate of bug 1119619.

Comment 2 Miguel Angel Ajo 2014-07-15 13:17:58 UTC
Yes, it looks like a duplicate of bug 1119619 and a reincarnation of RDO bug 1019487.

The RDO bug was fixed here (with collateral damage)
http://paste.fedoraproject.org/118063/05421694

And thats why it got reverted here:
http://paste.fedoraproject.org/118065/42185914

Comment 3 Miguel Angel Ajo 2014-07-15 13:19:29 UTC

*** This bug has been marked as a duplicate of bug 1119619 ***


Note You need to log in before you can comment on or make changes to this bug.