Bug 1119804 - [RFE] cannot rename content view filters
Summary: [RFE] cannot rename content view filters
Keywords:
Status: CLOSED DUPLICATE of bug 1079174
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 14:45 UTC by Erik M Jacobs
Modified: 2016-04-22 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 13:08:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 5952 None None None 2016-04-22 16:45:48 UTC

Description Erik M Jacobs 2014-07-15 14:45:46 UTC
Description of problem:
There does not appear to be a way to edit the name of a content view filter once it has been created.

Comment 1 Justin Sherrill 2014-07-15 14:46:50 UTC
Connecting redmine issue http://projects.theforeman.org/issues/5952 from this bug

Comment 2 RHEL Product and Program Management 2014-07-15 14:54:33 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Brad Buckingham 2014-07-16 13:08:48 UTC

*** This bug has been marked as a duplicate of bug 1079174 ***


Note You need to log in before you can comment on or make changes to this bug.