Bug 1119810 - Backend: Fail to export vm to exprort domain
Summary: Backend: Fail to export vm to exprort domain
Keywords:
Status: CLOSED DUPLICATE of bug 1116815
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 14:53 UTC by sefi litmanovich
Modified: 2014-07-15 14:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-15 14:58:30 UTC
oVirt Team: ---


Attachments (Terms of Use)
engine.log (6.10 MB, text/x-log)
2014-07-15 14:53 UTC, sefi litmanovich
no flags Details

Description sefi litmanovich 2014-07-15 14:53:06 UTC
Created attachment 918185 [details]
engine.log

Description of problem:

trying to export a vm to export domain fail with message:

Error while executing action: A request to the server failed with the following status code: 500


Version-Release number of selected component (if applicable):

ovirt-engine-3.5.0-0.0.master.20140629172257.git0b16ed7.el6.noarch



Steps to Reproduce:
1. create export domain.
2. create a vm.
3. after verified that export domain is up and vm is created try to export vm to the domain.

Actual results:


Error while executing action: A request to the server failed with the following status code: 500

Expected results:

an image of the vm is exported to the domain.

Additional info:

on engine.log an error is issued starts with:

2014-07-15 17:47:49,531 ERROR [org.ovirt.engine.api.restapi.resource.AbstractBackendResource] (ajp--127.0.0.1-8702-11) Operation F
ailed: java.lang.reflect.InvocationTargetException: java.lang.RuntimeException: java.lang.reflect.InvocationTargetException

Comment 1 sefi litmanovich 2014-07-15 14:58:30 UTC

*** This bug has been marked as a duplicate of bug 1116815 ***


Note You need to log in before you can comment on or make changes to this bug.