Bug 11199 - seg faults if cursor left is bressed in some meunes
Summary: seg faults if cursor left is bressed in some meunes
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 14:59 UTC by okosamastarr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description okosamastarr 2000-05-03 14:59:47 UTC
linuxconf console seg faults if the left cursor key is pressed, if U are in
certain menues (e.g. routes). Tab key works.

Comment 1 dbelliz 2000-07-28 20:51:22 UTC
I have experienced this also on three freshly built systems.


Comment 2 Nalin Dahyabhai 2000-09-12 19:02:23 UTC
Can you also verify this using the version from Raw Hide
(ftp://ftp.redhat.com//pub/rawhide/)?  I'm not able to reproduce this with the
latest build.

Comment 3 Brent Fox 2002-06-05 16:22:51 UTC
Closing because we don't ship linuxconf anymore

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.