Bug 1119904 - useful templates and macros points to a 404 on theforeman.org
Summary: useful templates and macros points to a 404 on theforeman.org
Keywords:
Status: CLOSED DUPLICATE of bug 1099797
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-15 19:47 UTC by Chris Roberts
Modified: 2018-12-06 17:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 21:23:49 UTC


Attachments (Terms of Use)

Description Chris Roberts 2014-07-15 19:47:34 UTC
Description of problem:

useful templates and macros points to a 404 on theforeman.org
How reproducible:


Steps to Reproduce:
1. login to satellite
2. Hosts - Provisioning Templates
3. Click a template
4. Under notice, click the url Useful template functions and macros

Actual results:
to a resource

Expected results:
404 to http://www.theforeman.org/manuals/1.6/index.html#4.4.3ProvisioningTemplates

Additional info:

Comment 1 RHEL Product and Program Management 2014-07-15 19:54:19 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.


Note You need to log in before you can comment on or make changes to this bug.