Bug 1119934 - Please fix/add example to change Organization name at katello-installer time
Summary: Please fix/add example to change Organization name at katello-installer time
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: jsomers
QA Contact: Megan Lewis
URL:
Whiteboard:
: 1146330 (view as bug list)
Depends On: 1125241
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 21:53 UTC by James Nauer
Modified: 2015-08-04 01:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 14370, Installation Guide-6.0 Beta-1 Build Date: 11-07-2014 10:53:41 Topic ID: 11160-680113 [Latest]
Last Closed: 2015-07-09 13:04:45 UTC


Attachments (Terms of Use)

Description James Nauer 2014-07-15 21:53:14 UTC
Title: Configuring Red Hat Satellite with an Answer File

Describe the issue:

Both sections 2.3 and 2.4 are woefully incomplete when it comes to important details like how _exactly_ to change the default "Organization" from "ACME_Corporation" to something more reasonable (or the 'admin' user name, for that matter).  Neither the interactive options (sec. 2.3) or the .yaml answer file or the params.pp files contained anything that I could find to change to set the initial "Organization" name.

Suggestions for improvement:

PLEASE FIX section 2.3 to show EXACTLY how to change the default Organization from "ACME_Corporation" to something else.  Teasing with the locations of a bunch of config files that do not contain that string (and have multiple other "Org" entries, apparently all certificate-related) does not help me.

Additional information:

Comment 1 RHEL Product and Program Management 2014-07-15 21:54:26 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-07-15 23:02:32 UTC
Hello James,

Thank you for your feedback. We'll look into this and possibly schedule changes for the next book version.

Let us know if you have other concerns!

Thank you,
Athene Chan

Comment 8 Athene Chan 2014-09-25 05:40:42 UTC
*** Bug 1146330 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.