Bug 11200 - translation for DE crashes mask
Summary: translation for DE crashes mask
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 15:01 UTC by okosamastarr
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 01:14:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description okosamastarr 2000-05-03 15:01:59 UTC
strg+x strg+c (chmod) in GERMAN install with german menues crashes the
input mask cause of too long translations - happens with other menues tooo
!

Comment 1 David Mason 2000-05-24 20:14:59 UTC
Jonathan - I assume he means in GMC

Comment 2 Pavel Roskin 2000-10-04 01:14:12 UTC
I don't think gmc is meant.
chmod is actually "Ctrl-x c", not "Ctrl-x Ctrl-c" (strg is German for Ctrl)
It would crash gmc in any locale.
I fixed it in CVS, but mc-4.5.51 still has that bug.
Another problem is that the dialog in the text mode is indeed too narrow for the German translation, but I couldn't repoduce the crash with the CVS 
version. The report says it "crashes the input mask", not the program, so maybe it's just about the garbage on the screen, not about an actual crash.

Comment 3 Jonathan Blandford 2001-07-13 19:03:49 UTC
I can't reproduce it now with current rawhide.  I'm going to close this -- if it
still happens please reopen



Note You need to log in before you can comment on or make changes to this bug.