Bug 1120027 - [DOCS] Upgrade BRMS and BPM Suite to EAP 6.4
Summary: [DOCS] Upgrade BRMS and BPM Suite to EAP 6.4
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Deadline: 2015-01-31
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Documentation
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
urgent
unspecified
Target Milestone: CR2
: 6.1.0
Assignee: gsheldon
QA Contact: Marek Baluch
Vikram Goyal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 05:45 UTC by Vikram Goyal
Modified: 2015-03-11 00:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-11 00:21:36 UTC
Type: Bug


Attachments (Terms of Use)

Description Vikram Goyal 2014-07-16 05:45:23 UTC
Based on 6.1 PRD: https://issues.jboss.org/browse/BPMSPL-22.

This will affect the Getting Started Guides and the Installation Guides and potentially the A&C Guides as well.

Please check with the devs if support for 6.3 means that 6.1 version of BRMS/BPMS will NOT be supported on 6.1.1 (which is the current minimum supported version)?

The download and installation steps might get changed. Make sure you verify by actually running this on EAP 6.3.

Comment 4 Vikram Goyal 2015-03-11 00:21:36 UTC
Thanks Gemma. All guides have been migrated to 6.4. 

Maven topic is waiting confirmation from devs, but is unrelated to this bug.

Moving this bug to CLOSED --> NEXTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.