Bug 1120079 - Backport WELD-1651 and WELD-1047
Summary: Backport WELD-1651 and WELD-1047
Keywords:
Status: CLOSED DUPLICATE of bug 1086555
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: CDI/Weld
Version: 6.1.1,6.3.0,6.1.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: EAP 6.4.0
Assignee: baranowb
QA Contact: Marek Schmidt
Russell Dickenson
URL:
Whiteboard:
Depends On: 1111092
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 08:46 UTC by baranowb
Modified: 2014-07-23 08:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-23 08:22:22 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker WELD-1651 Major Resolved Specialization of generic beans throws inappropriate exception 2014-08-25 08:49:23 UTC
JBoss Issue Tracker WELD-1707 Major Resolved Backport WELD-1651 to 1.1.x branch 2014-08-25 08:49:23 UTC

Description baranowb 2014-07-16 08:46:37 UTC
Backport WELD-1651 from 2.x to 1.x .

Comment 1 Jozef Hartinger 2014-07-17 06:30:42 UTC
Rejecting because:

WELD-1047 - ProcessBeanAttributes was introduces with CDI 1.1. Nothing to fix in Weld 1.1 (CDI 1.0)

WELD-1651 - This is tracked by 1086555

Comment 4 Jozef Hartinger 2014-07-23 08:22:22 UTC

*** This bug has been marked as a duplicate of bug 1086555 ***


Note You need to log in before you can comment on or make changes to this bug.