Bug 112010 - maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
Status: CLOSED DUPLICATE of bug 86060
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-12 15:18 EST by Godfrey
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Godfrey 2003-12-12 15:18:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
Component: redhat-config-network
Version: 1.2.0
Summary: TB
/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py:198:__init__:NameError:
global name 'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.system settings/network
2.
3.
    

Actual Results:  I get the error

Expected Results:  opened the gui to setup the network

Additional info:

go this problem after up2date
Comment 1 Harald Hoyer 2003-12-17 03:25:55 EST
Version: 1.2.0
hmm... there should be 1.2.15 available via up2date
erratum can be found here: http://rhn.redhat.com/errata/RHBA-2003-183.html

*** This bug has been marked as a duplicate of 86060 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.