Bug 1120115 - nano-2.3.5 is available
Summary: nano-2.3.5 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1120114
Alias: None
Product: Fedora
Classification: Fedora
Component: nano
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:05 UTC by Upstream Release Monitoring
Modified: 2014-07-16 10:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 10:27:28 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:05:53 UTC
Latest upstream release: 2.3.5
Current version/release in Fedora Rawhide: 2.3.4-2.fc21
URL: http://ftp.gnu.org/gnu/nano/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Kamil Dudka 2014-07-16 10:27:28 UTC

*** This bug has been marked as a duplicate of bug 1120114 ***


Note You need to log in before you can comment on or make changes to this bug.