Bug 1120134 - openmpi-1.8.2rc1 is available
Summary: openmpi-1.8.2rc1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1120133
Alias: None
Product: Fedora
Classification: Fedora
Component: openmpi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:22 UTC by Upstream Release Monitoring
Modified: 2014-07-16 15:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 15:11:06 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:22:14 UTC
Latest upstream release: 1.8.2rc1
Current version/release in Fedora Rawhide: 1.8.1-2.fc21
URL: http://www.open-mpi.org/software/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Orion Poplawski 2014-07-16 15:11:06 UTC

*** This bug has been marked as a duplicate of bug 1120133 ***


Note You need to log in before you can comment on or make changes to this bug.