Bug 1120136 - Excessive logging of warning message "remote operation failed: No data available" in samba-vfs logfile
Summary: Excessive logging of warning message "remote operation failed: No data availa...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: protocol
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Raghavendra Talur
QA Contact:
URL:
Whiteboard:
Depends On: 1007033 1027174
Blocks: 1036465
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:23 UTC by Raghavendra Talur
Modified: 2015-05-14 17:42 UTC (History)
11 users (show)

Fixed In Version: glusterfs-3.7.0
Doc Type: Bug Fix
Doc Text:
Clone Of: 1007033
Environment:
Last Closed: 2015-05-14 17:26:21 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2014-07-16 10:35:03 UTC
REVIEW: http://review.gluster.org/8315 (protocol/client: Log ENOENT and ENODATA messages to debug.) posted (#1) for review on master by Raghavendra Talur (rtalur@redhat.com)

Comment 2 Anand Avati 2014-07-17 06:17:29 UTC
REVIEW: http://review.gluster.org/8315 (protocol/client: Log ENOENT and ENODATA messages to debug.) posted (#2) for review on master by Poornima G (pgurusid@redhat.com)

Comment 3 Anand Avati 2014-07-17 09:27:37 UTC
REVIEW: http://review.gluster.org/8315 (protocol/client: Log ENOENT and ENODATA messages to debug.) posted (#3) for review on master by Poornima G (pgurusid@redhat.com)

Comment 4 Anand Avati 2014-07-18 11:35:13 UTC
COMMIT: http://review.gluster.org/8315 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 37b82b8abe665f2e6f991aa1aab8d8e1d2a02881
Author: Raghavendra Talur <rtalur@redhat.com>
Date:   Wed Jul 16 16:03:00 2014 +0530

    protocol/client: Log ENOENT and ENODATA messages to debug.
    
    Change-Id: I6f8ccf1650ff74e46e5a93a6701d4e694118b273
    BUG: 1120136
    Signed-off-by: Raghavendra Talur <rtalur@redhat.com>
    Reviewed-on: http://review.gluster.org/8315
    Reviewed-by: Krishnan Parthasarathi <kparthas@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Vijay Bellur <vbellur@redhat.com>

Comment 5 Niels de Vos 2015-05-14 17:26:21 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 6 Niels de Vos 2015-05-14 17:35:29 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 7 Niels de Vos 2015-05-14 17:37:50 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 8 Niels de Vos 2015-05-14 17:42:41 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.