Bug 1120149 - perl-Path-IsDev-1.001001 is available
Summary: perl-Path-IsDev-1.001001 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Path-IsDev
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jitka Plesnikova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1120150 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:36 UTC by Upstream Release Monitoring
Modified: 2014-07-16 14:12 UTC (History)
3 users (show)

Fixed In Version: perl-Path-IsDev-1.001001-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 14:12:08 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:36:19 UTC
Latest upstream release: 1.001001
Current version/release in Fedora Rawhide: 1.001000-2.fc21
URL: http://search.cpan.org/dist/Path-IsDev/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jitka Plesnikova 2014-07-16 12:06:01 UTC
*** Bug 1120150 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.