Bug 1120153 - perl-Test-UseAllModules-0.15 is available
Summary: perl-Test-UseAllModules-0.15 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-UseAllModules
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1120154 (view as bug list)
Depends On: 1120202
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:40 UTC by Upstream Release Monitoring
Modified: 2014-07-17 15:07 UTC (History)
1 user (show)

Fixed In Version: perl-Test-UseAllModules-0.15-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 15:07:55 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:40:38 UTC
Latest upstream release: 0.15
Current version/release in Fedora Rawhide: 0.14-5.fc21
URL: http://search.cpan.org/dist/Test-UseAllModules/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Petr Pisar 2014-07-16 11:53:43 UTC
*** Bug 1120154 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2014-07-16 12:09:12 UTC
This version requires not-yet-packaged ExtUtils::MakeMaker::CPANfile.


Note You need to log in before you can comment on or make changes to this bug.