Bug 1120171 - python-SecretStorage-2.1.1 is available
Summary: python-SecretStorage-2.1.1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1120172
Alias: None
Product: Fedora
Classification: Fedora
Component: python-SecretStorage
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:54 UTC by Upstream Release Monitoring
Modified: 2014-07-17 01:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 01:31:41 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:54:32 UTC
Latest upstream release: 2.1.1
Current version/release in Fedora Rawhide: 2.1.0-2.fc21
URL: https://pypi.python.org/packages/source/S/SecretStorage/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-07-17 01:31:41 UTC

*** This bug has been marked as a duplicate of bug 1120172 ***


Note You need to log in before you can comment on or make changes to this bug.