Bug 11202 - PXE hogs the CPU
Summary: PXE hogs the CPU
Status: CLOSED DUPLICATE of bug 10862
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pxe   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 17:05 UTC by lorrain
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 17:05:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lorrain 2000-05-03 17:05:33 UTC
Normally PXE working fine.  After some time (e.g. 3 hours), it takes up
all available CPU.  Turned debugging on and it seems to be stuck in an
infinite loop [ see select() statement in pxeservice.cc , line 260 ]

Comment 1 Erik Troan 2000-08-05 14:05:38 UTC
This should be fixed in pxe-0.1-20, which will show up in rawhide soon.

*** This bug has been marked as a duplicate of 10862 ***


Note You need to log in before you can comment on or make changes to this bug.