Bug 1120313 - Rubygem-staypuft: HA: glance fails to mount because of extra parenthesis at the end of the pcmk_fs_options value
Summary: Rubygem-staypuft: HA: glance fails to mount because of extra parenthesis at t...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ga
: Installer
Assignee: Scott Seago
QA Contact: Leonid Natapov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 17:32 UTC by Leonid Natapov
Modified: 2015-02-28 12:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:05:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1090 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2014-08-22 15:28:08 UTC

Description Leonid Natapov 2014-07-16 17:32:23 UTC
Description of problem:
Rubygem-staypuft: glance fails to mount because of extra parenthesis at the end of the pcmk_fs_options value

Version-Release number of selected component (if applicable):
Environmnet:
------------
ruby193-rubygem-staypuft-0.1.15-1.el6ost.noarch
rhel-osp-installer-0.1.0-2.el6ost.noarch
puppet-3.6.2-1.1.el6.noarch
puppet-server-3.6.2-1.1.el6.noarch
openstack-puppet-modules-2014.1-19.1.el6ost.noarch
foreman-1.6.0.21-1.el6sat.noarch
openstack-foreman-installer-2.0.14-1.el6ost.noarch


Steps:
------
(1) Install Staypuft from poodle  (2014-07-15.4)
(2) Deploy HA

Jul 16 17:31:44 525400868093 Filesystem(fs-varlibglanceimages)[3969]: ERROR: Couldn't mount filesystem lion.qa.lab.tlv.redhat.com:/export/glance on /var/lib/glance/images
Jul 16 17:31:44 525400868093 lrmd[14708]: notice: operation_finished: fs-varlibglanceimages_start_0:3969:stderr [ mount.nfs: an incorrect mount option was specified ]
Jul 16 17:31:44 525400868093 crmd[14711]: notice: process_lrm_event: LRM operation fs-varlibglanceimages_start_0 (call=12511, rc=1, cib-update=12667, confirmed=true) unknown error

Comment 9 Leonid Natapov 2014-08-12 13:59:26 UTC
glance can be mounted.

Comment 10 errata-xmlrpc 2014-08-21 18:05:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html


Note You need to log in before you can comment on or make changes to this bug.