Bug 112034 - mgetty supplementary rpms are missing in RHES3
mgetty supplementary rpms are missing in RHES3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-13 04:24 EST by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version: mgetty-1.1.30-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-11 01:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-12-13 04:24:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Fax receiving with mgetty does not work by default because
/var/spool/fax is missing. Also the supplementary rpms for sending and
viewing faxes and voice mail are missing:

mgetty-viewfax
mgetty-sendfax
mgetty-voice

These rpms are included in Red Hat 9 and Fedora Core 1 but are missing
from RHES3.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to receive/send a fax with the mgetty tools
2.
3.
    

Additional info:
Comment 1 Jason Vas Dias 2004-08-23 19:07:50 EDT
Just clearing out old bugs here .
All the mgetty RPMS are now in RHEL-3.0 .
Comment 2 Bernd Bartmann 2004-08-24 03:13:48 EDT
Where can they be found? I guess they'll appear in Q3 updates?
Comment 5 Dennis Gregorovic 2005-09-11 01:26:57 EDT
Comment #1 was incorrect.  Only the base mgetty package is included in RHEL 3,
and this is not expected to change. 

Note You need to log in before you can comment on or make changes to this bug.