Bug 1120341 - Too many "Could not create connection" warning with error in server.log
Summary: Too many "Could not create connection" warning with error in server.log
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server
Version: JON 3.2.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 18:50 UTC by Armine Hovsepyan
Modified: 2015-09-03 00:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-05 16:14:52 UTC
Type: Bug


Attachments (Terms of Use)
server.log (18.86 KB, text/x-log)
2014-07-16 18:50 UTC, Armine Hovsepyan
no flags Details

Description Armine Hovsepyan 2014-07-16 18:50:33 UTC
Created attachment 918497 [details]
server.log

Description of problem:
Too many "Could not create connection" warning with error in server.log 

Version-Release number of selected component (if applicable):
jon 3.2.2 CR1

How reproducible:
always

Steps to Reproduce:
1. install jon server/agent/storage
2. invntory agent to server gui
3. restart jon with rhqctl restart

Actual results:
Too many "Could not create connection" warning with error in server.log 

Expected results:
NO "Could not create connection" warning with error in server.log


Additional info:
Fragment from server.log attached
server-agent communication as well as server gui are not affected

Comment 1 Thomas Segismont 2014-08-25 09:13:14 UTC
This was logged for 3.2.2 initially. I could not reproduce with a 3.3 branch build.

Comment 2 Larry O'Leary 2015-01-05 16:14:52 UTC
Closing this as per comment #1.


Note You need to log in before you can comment on or make changes to this bug.