Bug 1120377 - [RFE]Allow configuration of cinder backup with Ceph
Summary: [RFE]Allow configuration of cinder backup with Ceph
Keywords:
Status: CLOSED DUPLICATE of bug 1120375
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Jason Guiditta
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On: 1120375
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 19:33 UTC by Chris Dearborn
Modified: 2016-04-27 00:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1120375
Environment:
Last Closed: 2014-08-05 20:31:58 UTC


Attachments (Terms of Use)

Description Chris Dearborn 2014-07-16 19:33:26 UTC
+++ This bug was initially created as a clone of Bug #1120375 +++

Description of problem:
This bug is to modify OSP/astapor to allow configuration of cinder backup with Ceph.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Mike Burns 2014-08-05 20:31:58 UTC

*** This bug has been marked as a duplicate of bug 1120375 ***


Note You need to log in before you can comment on or make changes to this bug.