Bug 11204 - Pine IMAP authentication problem
Summary: Pine IMAP authentication problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 18:12 UTC by dudek
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 21:50:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dudek 2000-05-03 18:12:45 UTC
I encountered a problem with the RedHat build of pine 4.21 in regards to
authenticating to an IMAP server.

Whenever I would try to open any folder, including the INBOX, I would
get an error that said "You are not authenticated to server.  Login first."

When I built pine 4.21 por PAM from the tarball in the SRPM, I did not get
this error.  I did not make any changes to the pine configuration files.

We are using the CMU IMAP server here, if that makes any difference.

Comment 1 Trond Eivind Glomsrxd 2000-05-03 21:50:59 UTC
What is your inbox-path? I have no problems using pine 4.21 w/imap here.

Comment 2 Trond Eivind Glomsrxd 2000-07-28 20:02:17 UTC
(The problem was with Cyrus IMAPD)

Seems to be fixed in pine 4.21-21. Please try, and reopen if still a problem.


Note You need to log in before you can comment on or make changes to this bug.