Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.
For bugs related to Red Hat Enterprise Linux 3 product line. The current stable release is 3.9. For Red Hat Enterprise Linux 6 and above, please visit Red Hat JIRA https://issues.redhat.com/secure/CreateIssue!default.jspa?pid=12332745 to report new issues.

Bug 112046

Summary: ldap segfaults
Product: Red Hat Enterprise Linux 3 Reporter: Paul D. Mitcheson <pmitcheson>
Component: nss_ldapAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: high Docs Contact:
Priority: high    
Version: 3.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 19:00:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Paul D. Mitcheson 2003-12-13 17:26:29 UTC
Description of problem:
configure ldap authentication with TLS with authconfig and the machine
is unable to do authentications.  (login as root is immediately logged
out when ldap is configured if you log in locally or over ssh)

Version-Release number of selected component (if applicable):
openldap-2.0.27-11

How reproducible:
Always

Steps to Reproduce:
1.configure openldap with authconfig
2.unable to login (even as local account)
3.unable to su to an ldap user
  
Actual results:


Expected results:
that I would be able to login as a user authenticated off ldap

Additional info:
this all works fine on the 32bit version on a pentium 4.  But not on
my new compute server :-(

Please try to fix this very quickly and let me know what other data I
need to provide.

Regards,

Paul

Comment 1 Nalin Dahyabhai 2003-12-15 13:15:10 UTC

*** This bug has been marked as a duplicate of 106801 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.