Bug 112046 - ldap segfaults
Summary: ldap segfaults
Status: CLOSED DUPLICATE of bug 106801
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nss_ldap   
(Show other bugs)
Version: 3.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-13 17:26 UTC by Paul D. Mitcheson
Modified: 2015-01-08 00:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul D. Mitcheson 2003-12-13 17:26:29 UTC
Description of problem:
configure ldap authentication with TLS with authconfig and the machine
is unable to do authentications.  (login as root is immediately logged
out when ldap is configured if you log in locally or over ssh)

Version-Release number of selected component (if applicable):
openldap-2.0.27-11

How reproducible:
Always

Steps to Reproduce:
1.configure openldap with authconfig
2.unable to login (even as local account)
3.unable to su to an ldap user
  
Actual results:


Expected results:
that I would be able to login as a user authenticated off ldap

Additional info:
this all works fine on the 32bit version on a pentium 4.  But not on
my new compute server :-(

Please try to fix this very quickly and let me know what other data I
need to provide.

Regards,

Paul

Comment 1 Nalin Dahyabhai 2003-12-15 13:15:10 UTC

*** This bug has been marked as a duplicate of 106801 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.