Bug 1120590 - [en_US][ALL_LANG][Admin Portal][User Portal] - The Title of all the dialog boxes anywhere in the application is overlapped with Red Hat logo icon
Summary: [en_US][ALL_LANG][Admin Portal][User Portal] - The Title of all the dialog bo...
Keywords:
Status: CLOSED DUPLICATE of bug 1119027
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 08:46 UTC by Lijun Li
Modified: 2014-07-28 19:49 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 19:49:53 UTC
oVirt Team: ---


Attachments (Terms of Use)
Overlapped dialog's title with Red Hat logo (16.34 KB, image/png)
2014-07-17 08:48 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-07-17 08:46:24 UTC
Description of problem:
[eu_US][ALL_LANG][Admin Portal][User Portal] All popup windows' title overlapped with Red Hat logo icon.

Version-Release number of selected component (if applicable):
vt1.3

How reproducible:
100%

Steps to Reproduce:
1. Login Admin/User Portal.
2. Click/check any pop-up dialog ex. About dialog.

Actual results:
All popup windows' title overlapped with Red Hat logo icon.

Expected results:
No overlapped and keep clear in one line.

Additional info:
Please see the screenshot.

Comment 1 Lijun Li 2014-07-17 08:48:53 UTC
Created attachment 918641 [details]
Overlapped dialog's title with Red Hat logo

Comment 2 Satyabrata Maitra 2014-07-17 09:54:25 UTC
Version of the component tested : Red Hat Enterprise Virtualization Manager Version: 3.5.0-0.4.master.el6_5

Comment 3 Einav Cohen 2014-07-28 19:49:53 UTC
not related to i18n (since happening in English as well) -> removing i18n Keyword.

*** This bug has been marked as a duplicate of bug 1119027 ***


Note You need to log in before you can comment on or make changes to this bug.