Bug 1120655 - [RFE] Adding a new channel means reconfiguring manually several elements
Summary: [RFE] Adding a new channel means reconfiguring manually several elements
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 11:12 UTC by Sergio Ocon
Modified: 2017-05-19 13:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-19 13:05:58 UTC


Attachments (Terms of Use)

Description Sergio Ocon 2014-07-17 11:12:28 UTC
Description of problem:
When you add a new channel to a content view, elements that use that Content view as a reference are not updated and you have to update it manually

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a product with 1 channel
2. Create a content view
3. Create a subscription key and a host using that content view.

Actual results:
When you create a new product and add it to a content view, elements that use that content view are not updated. Subscriptions are not used or updated for the hosts using the content view.

Expected results:
The environment possible asks the customer and then update all elements using that Content View: Activation keys, content hosts, etc. Adding necessary subscriptions linked to the content view so the content view can be delivered.

All elements then are synchronized and you don't need to manually upate config groups with that information as you have defined the hosts to use that content view to get content.


Additional info:

Comment 1 RHEL Product and Program Management 2014-07-17 11:13:53 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2016-07-08 20:26:39 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 5 Bryan Kearney 2017-05-19 13:05:58 UTC
Thank you for your interest in Satellite 6. We have evaluated this feature request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.