Bug 1120660 - setupNetworks UI | arrows is not align to networks
Summary: setupNetworks UI | arrows is not align to networks
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: 3.5.0
Assignee: Lior Vernia
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 11:36 UTC by Meni Yakove
Modified: 2016-02-10 19:36 UTC (History)
12 users (show)

Fixed In Version: ovirt-3.5.0_rc2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:43:15 UTC
oVirt Team: Network


Attachments (Terms of Use)
SN (48.07 KB, image/png)
2014-07-17 11:36 UTC, Meni Yakove
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31163 master ABANDONED webadmin: fixed Setup Networks misaligned arrows, spacing issues Never
oVirt gerrit 32197 master MERGED webadmin: Adjust network panel height to fit arrows Never
oVirt gerrit 32386 ovirt-engine-3.5 MERGED webadmin: Adjust network panel height to fit arrows Never

Description Meni Yakove 2014-07-17 11:36:08 UTC
Created attachment 918679 [details]
SN

Description of problem:
Arrows from host interface to network in setupNetworks dialog is not align, specially if there are many networks attached to the same interface.

Steps to Reproduce:
1. Create 10 vlan networks and attach them to host eth1
2. Open setupNetworks again

Comment 1 Lior Vernia 2014-07-20 09:01:49 UTC
Looks like an artifact of the Look & Feel patches that hadn't been noticed (or more recent due to the new packaging stuff?).

Comment 2 Martin Pavlik 2014-09-12 07:47:32 UTC
verified  
Red Hat Enterprise Virtualization Manager Version: 3.5.0-0.11.beta.el6ev

Comment 3 Sandro Bonazzola 2014-10-17 12:43:15 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.