Bug 1120670 - [RFE] Users should be able to suppress/acknowledge events
Summary: [RFE] Users should be able to suppress/acknowledge events
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: jniederm
QA Contact: Jiri Belka
URL:
Whiteboard:
: 1209898 (view as bug list)
Depends On:
Blocks: 1090896 1219147
TreeView+ depends on / blocked
 
Reported: 2014-07-17 11:56 UTC by Nir Yechiel
Modified: 2016-03-09 20:35 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Events can now be dismissed and restored in the Administration Portal.
Clone Of:
Environment:
Last Closed: 2016-03-09 20:35:22 UTC
oVirt Team: Infra
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 41382 master MERGED core, webadmin: Dismissible events Never
Red Hat Bugzilla 1120659 None None None Never

Internal Links: 1120659

Description Nir Yechiel 2014-07-17 11:56:46 UTC
Description of problem:

Currently it's not possible to mask/acknowledge events in the system. We should introduce such a mechanism to allow users to mark specific events which are popping up and suppress them for a given time.

Comment 6 Oved Ourfali 2015-06-17 07:48:44 UTC
*** Bug 1209898 has been marked as a duplicate of this bug. ***

Comment 7 Max Kovgan 2015-06-28 14:13:11 UTC
ovirt-3.6.0-3 release

Comment 8 Jiri Belka 2015-07-07 11:14:32 UTC
ok, ovirt-engine-tools-3.6.0-0.0.master.20150627185750.git6f063c1.el6.noarch

Comment 10 errata-xmlrpc 2016-03-09 20:35:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.