This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 11209 - lpd print problems to WinNT
lpd print problems to WinNT
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-03 17:21 EDT by david.heim
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 14:25:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david.heim 2000-05-03 17:21:09 EDT
The Linux lpd daemon appears to send bad information.  The Windoze TCPIP
print server of course does not indicate the problem, but upon setting up
the HP-UX FAXPRT printer as a remote queue on the linux server I found that
the linux server was requesting over a billion copies of the fax print size
information in request is fairly bogus. linux does not offer much in the
way of 'tracking' errors or status of the print request.

I set up the Rightfax (WinNT fax software) queue on our Digital UNIX server
as a linux printer and it fared no better.
Comment 1 Bernhard Rosenkraenzer 2000-06-17 14:25:33 EDT
It's probably an NT bug - but given the lack of error messages, we can't tell
for sure.
Does upgrading to LPRng (in Rawhide, or at
http://www.astart.com/LPRng_main_page.htm, if you prefer to build from source)
help?
Comment 2 Bernhard Rosenkraenzer 2000-07-17 11:21:48 EDT
Closing due to lack of user input

Note You need to log in before you can comment on or make changes to this bug.